≡ Menu

Inicio Foros Técnica Pegado de las fotos Error Tipico de desnivel

Este debate contiene 12 respuestas, tiene 4 mensajes y lo actualizó  Patzig hace 9 meses, 3 semanas.

Viendo 13 publicaciones - del 1 al 13 (de un total de 13)
  • Autor
    Publicaciones
  • #4231

    DaniGayo
    Participante

    Hola a tod@s, lo primero gracias Mario por tu generosidad a la hora de ayudar con todo este mundo y por la magnifica master class que diste hace poco en Madrid.
    Os queria enseñar un error que me sucede habitualmente a la hora de pegar las fotos, bueno, dos..
    Como vereis en la imágenes una es un hueco donde no hay información y no se si es por el momento del disparo o la hora de pegado en Ptgui. El otro problema es el desnivel que me encuentro en algunos elementos. Esto lo acabo corrigiendo en photoshop pero estoy seguro que esto se puede solucionar antes y no estar procesando en photoshop siempre que hago una esferica..
    Mi equipo es:
    Nikon d610, nikon 16mm 2,8(full frame), rotula Roundabout-NP Deluxe II 15R y TRIPODE Manfrotto MT190XPRO4
    No se Mario si necesitas las 6 fotos para la pano

    Archivos adjuntos:
    You must be logged in to view attached files.
    #4234

    jisuca
    Participante

    Hola danigayo, no se si estas utilizando puntos verticales en ptgui para enderezar el horizonte, si no es así te recomiendo leer el siguiente hilo en donde se explica la forma de realizarlo.

    #4235

    jisuca
    Participante

    pon las 6 fotos para poder ayudarte al pegado.

    #4238

    Mario Carvajal
    Jefe de claves

    Dani, hola… sube a un Drive o a algún lado, las fotos que componen tu pano, para poder determinar qué está pasando, según veo, ese espacio negro puede ser falta de información debido a que tal vez el giro que diste fue con un ángulo demasiado grande. Lo de los puntos verticales como te dice Jisuca, seguro que te ayudará, esto no lo hagas en Photoshop, sino en PTGui. Saludos

    #4251

    DaniGayo
    Participante

    Gracias a ambos, he corregido las verticales y el horizonte esta mejor. Los demás problemas siguen existiendo.
    No se porque a veces me aparecen los puntos negros y otras no. Los angulos son de 0, 90, 180, 270 y el nadir y nodal. Os dejo las panos. Mil gracias

    #4252

    DaniGayo
    Participante
    #4259

    jisuca
    Participante

    Creo que son muy pocas tomas para realizar la esférica y es por eso que te aparecen zonas negras donde no encuentras información alguna. Revisando las imágenes que subiste, encuentro que el solapamiento entre cada imagen es muy pequeño; recuerda que el solapamiento entre imagen debe ser al menos de un 25%. Así mismo mediante panacalc con la configuración de equipo que mencionas me arroja que debes tomar al menos 6 fotos a cero grados y no las 4 fotos que muestras en el ejemplo. Por tanto realiza una toma de 6 fotos cada 60 grados ( 0,60,120,180,240,300) y la de nadir y zenith por total 8 fotos y así mejorará el solapamiento y por ende el pegado de tus imágenes.

    • Esta respuesta fue modificada hace 9 meses, 3 semanas por  jisuca.
    #4261

    Mario Carvajal
    Jefe de claves

    Dani, has logrado algún resultado de “milagro”. Me explico.

    Estás disparando con una cámara full frame (Nikon D610) + lente ojo de pez diagonal (Nikon 16 mm). Esta combinación te va a exigir que realices un esquema como el siguiente:

    – 6 fotos a cero grados
    – 1 foto de cenith
    – 2 fotos de nadir
    – 1 foto de nadir sin trípode

    Lo que me has enviado incluye solo 4 fotos a cero grados. Esto quiere decir que no existe la suficiente área de solapamiento entre imagen e imagen. Mira:

    Area de solapamiento

    Entonces antes lograste pegarla, porque PTGui o cualquier otro programa necesita de un área de solapamiento mayor para entender los puntos de control.

    Ese hueco que ves, es porque no captaste esa información en ninguna de las dos fotos, es decir, es el hueco que queda al no tener información suficiente.

    SOLUCIÓN: cambia el esquema de toma según lo comentado en este post y vas a ver los resultados tan diferentes.

    Saludos

    #4262

    Mario Carvajal
    Jefe de claves

    Jisuca, estábamos conectados respondiendo al mismo tiempo, pero fíjate que coincidimos en la apreciación, gracias por ayudarme en este foro, hermano.

    #4263

    jisuca
    Participante

    lo bueno de los foros es la colaboración, así cada vez aprendo más. Gracias Mario por transmitir conocimiento y permitir con esta página la creación de conocimiento colectivo entorno a esta maravillosa técnica.

    #4268

    DaniGayo
    Participante

    Se agradece y mucho vuestra colaboración y disposición. Mil gracias de verdad.
    Evidentemente me olía que algo hacia mal en el momento de la toma, lo que no se es como en algunas no tenía ese problema pero la verdad en que casi todas me aparecian esos huecos negros. A partir de ahora haré lo que me decís y las tomas las haré con esos angulos que me decís. Mil gracias porque adoro esta técnica.

    Una cosa, el desnivel que se aprecia en alguna linea también será por el error de solapamiento?

    Archivos adjuntos:
    You must be logged in to view attached files.
    #4270

    jisuca
    Participante

    No es error de solapamiento, creería que es error en el “afinamiento” del punto nodal. “calibra” nuevamente la rotula con esta técnica y realiza las tomas nuevamente.

    #4271

    Patzig
    Participante

    Hola. Yo he tenido el mismo problema de desnivel.
    De 4 fotos a 0° veo que las fotos opuestas tienen el mismo nivel(la 1-3 y 2-4), pero no las que deben estar unidas, (1-2 ó 3-4).
    Esto se me produce al trabajar con la Ninja 3. Antes usaba una rotula de madera que me fabriqué y ni un problema. Debe ser mala regulación del punto nodal.
    Saludos.

Viendo 13 publicaciones - del 1 al 13 (de un total de 13)

Debes estar registrado para responder a este debate.

Comments on this entry are closed.